Säkerhets info

Patch ute för säkerhetshålet Dirty Cow (CVE-2016-5195)

dirty cowOm ni inte hört talas om det ännu så har det upptäckts ett säkerhetshål i linux-kärnan. Säkerhetshålet har namngivits Dirty Cow, eller CVE-2016-5195.

Det har givits en hög risknivå, då en användare kan ge sig själv högsta behörighet genom att köra en egen programkod.

Om du har någon av våra produkter, VPS Mini, Delat webbhotellskonto eller Managerad server, så är detta inget du behöver oroa dig för. Som standard använder vi oss av KernelCare, vilket automatiskt hämtar hem och uppdaterar linux-kärnan. Mer information från KernelCare om säkerhetshålet finns här 

https://www.cloudlinux.com/kernelcare-blog/entry/dirty-cow-vulnerability-the-fix-is-coming.

Om du inte har en automatiskt uppdatering igång just nu, se till att du använder systemets egna uppdateringsprogram, samt starta om din server efteråt. Du som har en CloudVPS eller VPS på OtherCloud bör t.ex. uppdatera så fort som möjligt.

För mer info om säkerhetshålet kan ni läsa vidare på http://dirtycow.ninja/