Rapport om driftstörning på SSL-certifikat för Let’s Encrypt

Bakgrund Uppdatering: Nu har Let’s Encrypt gått ut med sin analys om vad som skedde och vilka åtgärder som tas för att minimera liknande händelser i framtiden. Analysen återfinns på https://community.letsencrypt.org/t/may-19-2017-ocsp-and-issuance-outage-postmortem/34922 Vi har alla varit med om en och annan driftstörning på olika tjänster. Webbsidan har för många besökare, det är något trubbel med databasen eller … Läs mer

Dags för nya supportsidor på oderland.se

Maj månad påbörjar vi med att sjösätta våra nya supportsidor. Det gamla systemet började bli lite väl gammalt och dammigt samt svårarbetat när det kommer till uppdateringar och författande av nya guider. Vi har därför tagit oss i kragen, installerat ett nytt system (som faktiskt körs på vårt eget Premium+-konto på PHP 7.1 med memcached, … Läs mer

Ny sårbarhet i Linux CVE-2017-6074

Information En sårbarhet i Linux har upptäckts som kan ge en vanlig användare på servern administrativa rättigheter (root). Vi har redan säkerhetsuppdaterat samtliga webbhotellspaket och Managed Servers hos oss mot säkerhetshålet. Om du har egen server behöver du köra en säkerhetsuppdatering och starta om den för att få in en ny version av kärnan. Info för de … Läs mer

Sjukt snabb hemsida nu även för Privat och Företag!

Webbhotell Privat och Företag får en uppdatering! För två år sedan släppte vi två tekniker för att snabba upp hemsidor på vårt Premium+ konto – Memcached och Redis! Samtidigt som vi gjorde oss redo för att släppa ännu ett sätt att få bättre prestanda på våra Premium+ konton, Elastic Sites, under Internetdagarna 2016 så bestämde … Läs mer

PHP 7.1 nu hos oss!

PHP 7.1 En ny version av PHP har släppts och finns tillgänglig inne från kontrollpanelen på våra webbhotellkonton. Klicka bara på ikonen ”Select PHP Version” så kan du enkelt slå om hela ditt konto till att använda den nya senaste versionen av PHP. Nyheter i PHP 7.1 Förutom en liten prestandaförbättring över version 7.0 (inte … Läs mer

Ny sårbarhet i Linux CVE-2016-8655

Information En sårbarhet i Linux har upptäckts som kan ge en vanlig användare på servern administrativa rättigheter (root). Vi har redan säkerhetsuppdaterat samtliga webbhotell och Managed Servers hos oss mot säkerhetshålet men vi uppmanar alla med egen server att köra en säkerhetsuppdatering och starta om den för att få in en ny version av kärnan. Info för … Läs mer

Managed WordPress hos Oderland

Då var WordCamp Stockholm 2016 slut och vi är åter hemma efter några intensiva dagar. Vi på Oderland gillar WordPress – vi använder det själva och har nästan 15.000 kundinstallationer på vårt webbhotell. Nu har vi satt oss ner och skrivit lite om vår variant av Managed WordPress.

Oderland river taket på webbhotellet!

Nu tar vi bort det fasta resurstaket på våra webbhotellkonton och låter dig som kund sätta dem själv! För många innebär det här att det fruktade lyxproblemet med att behöva flytta till egen server på grund av att kapaciteten inte räcker till på webbhotellet kan skjutas långt på framtiden.

Patch ute för säkerhetshålet Dirty Cow (CVE-2016-5195)

Om ni inte hört talas om det ännu så har det upptäckts ett säkerhetshål i linux-kärnan. Säkerhetshålet har namngivits Dirty Cow, eller CVE-2016-5195. Det har givits en hög risknivå, då en användare kan ge sig själv högsta behörighet genom att köra en egen programkod. Om du har någon av våra produkter, VPS Mini, Delat webbhotellskonto eller … Läs mer

Webbplatsen använder Cookies. Läs mer här och

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close